Linux Twitter 应用程序“Corebird”达到 1.7.2(如何安装)

Corebird 是 Linux 桌面的原生 GTK+ twitter 客户端,几小时前获得了更新,其中包含一些错误修复和翻译更新。

Corebird 1.7.2 的变化:

  • 修复窗口取消按钮标签混淆
  • 修复撰写推文时可能发生的崩溃
  • 尝试检测表情符号支持时修复中止
  • 修复拼写检查
  • 更新翻译


corebird-screenshot2

如何在 Ubuntu 中安装 Corebird 1.7.2:

在 Ubuntu 中通过 PPA 安装 Corebird 1.7.2:

有一个 PPA 存储库包含传统的 .deb Ubuntu 17.04 和 Ubuntu 17.10 的 Corebird 软件包。 由于 GTK+ 3 库过时,不支持 Ubuntu 16.04。

  1. 通过 Ctrl+Alt+T 或从应用启动器中搜索“终端”打开终端。 打开后,运行命令添加 PPA:

    sudo add-apt-repository ppa:ubuntuhandbook1/corebird

    在提示并点击时输入您的密码(键入时没有视觉反馈) Enter.

  2. 然后通过 Synaptic Package Manager 或 2 个命令安装 corebird:

    sudo apt-get update

    sudo apt-get install corebird

在 Ubuntu 中通过 Snap 安装 Corebird 1.7.2:

新的 折断 软件包捆绑了最需要的运行时库,可以在 Ubuntu 16.04(当然还有 Ubuntu 17.04、17.10)中安装最新的 Corebird。

  1. 要通过 snap 安装 Corebird,运行命令:

    sudo snap install corebird

  2. 还要为 Ubuntu 16.04 安装 gnome 环境:

    sudo snap install gnome-3-24

    sudo snap connect corebird:gnome-3-24-platform gnome-3-24:gnome-3-24-platform

在 Ubuntu 中通过 Flatpak 安装 Corebird:

与 snap 类似,您也可以在 Ubuntu 16.04、Ubuntu 17.04 和 Ubuntu 17.10 中通过 Flatpak 安装最新的 Corebird。

通过 PPA 安装最新的 Flatpak,在终端中一一运行命令:

sudo add-apt-repository ppa:alexlarsson/flatpak

sudo apt update

sudo apt install flatpak

然后通过命令安装 Corebird:

flatpak remote-add --if-not-exists flathub https://flathub.org/repo/flathub.flatpakrepo

flatpak install flathub org.baedert.corebird

卸载:

三种类型的 Corebird 安装可以在您的系统中共存。 要删除它们,请运行命令:

sudo apt-get remove corebird

sudo snap remove corebird

flatpak delete org.baedert.corebird